Back to overview
Resolved

Power Outage

Apr 28, 2026 at 7:00am UTC
Affected services
Plex
xanxic.com

Resolved
Apr 30, 2026 at 4:30am UTC

Restarted server

Created
Apr 28, 2026 at 7:00am UTC

House lost power and is unable to restart the server.

I am out of town until Wednesday 4/29 @Midnight. So can't resolve it until then.